Systeem vereisten



Algemeen

Onderstaand vind je in een aantal overzichten de systeemvereisten voor het Yes-co Open CRM Systeem. Wij raden, omwille van de veiligheid / snelheid en nieuwe mogelijkheden, aan om altijd gebruik te maken van recente (Mobiele)Besturingsystemen / Browsers en Tekstverwerkingsprogramma's. Indien we in de toekomst bepaalde browsers niet meer ondersteunen zal hier tijdig een waarschuwing van verschijnen.

∧ Terug naar boven

Internet verbinding

Het Yes-co Open CRM Systeem vereist een breedband internet verbinding, deze dient minimaal 0.5Mb/s download per gebruiker beschikbaar te hebben om snel te kunnen werken.

∧ Terug naar boven

Besturingssystemen

Het Yes-co Open CRM Systeem ondersteund de volgende besturingsystemen:

BesturingsysteemOndersteundAfloop ondersteuningstermijn fabrikantOpmerking
Apple OS X Onbekend 
Linux (b.v. Ubuntu, SUSE) Onbekend 
Microsoft Windows 10 14 Januari 2020 
Microsoft Windows 8 Onbekend 
Microsoft Windows 7 Onbekend 
Microsoft Windows Vista 11 April 2017Vergelijkbaar met Windows 7
Microsoft Windows XP + Service Pack 3 Afgelopen op 8 April 2014Word niet actief geblokkeerd, maar we raden het gebruik hiervan af
Microsoft Windows 2000 AfgelopenWord niet actief geblokkeerd, maar we raden het gebruik hiervan af
∧ Terug naar boven

Mobiele besturingssystemen

Het Yes-co Open CRM Systeem word getest / ondersteund in de volgende mobiele besturingsystemen:

BesturingsysteemOndersteundAfloop ondersteuningstermijn fabrikant
Apple iOS 7+ Onbekend
Android 5+ Onbekend
Windows Phone 8+ Onbekend
∧ Terug naar boven

Browsers

Het Yes-co Open CRM Systeem word getest / ondersteund in de volgende browsers:

BrowserOndersteundOpmerking
Google Chrome  
Apple Safari voor Mac  
Opera  
Firefox  
Microsoft Edge  
Internet Explorer 11  
Internet Explorer 10  
Internet Explorer 9Deze browser raden wij sterk af, vanwege het gebrek van mogelijkheden.
Internet Explorer 8 voor Windows XPDeze browser raden wij sterk af, vanwege het gebrek aan snelheid / veiligheid / mogelijkheden en de support die in 2014 afloopt.
Apple Safari voor Windows Deze browser word niet langer doorontwikkelt door Apple
Internet Explorer 8 voor Windows Vista en Windows 7 Deze browser raden wij sterk af, vanwege het gebrek aan snelheid / veiligheid / mogelijkheden, begin 2014 zal deze compleet geblokkeerd worden.
Internet Explorer 7 Het gebruik van deze browser is onveilig en hierdoor word deze niet ondersteund en actief geblokkeerd door ons systeem.
Internet Explorer 6 Het gebruik van deze browser is onveilig en hierdoor word deze niet ondersteund en actief geblokkeerd door ons systeem.
∧ Terug naar boven

Resoluties

Voor het optimaal werken met Yes-co Open raden wij een minimale resolutie aan van 1280 x 1024 voor desktop en laptop systemen. Bij een lagere resolutie wordt de Tablet mode ingeschakeld en zal e.e.a. er groter eruitzien.

∧ Terug naar boven

Tekstverwerkingsprogramma's

De volgende tekstverwerkingsprogramma's worden ondersteund en kunnen gebruikt worden.

TekstverwerkingprogrammaLokaal bewerken en opslaan in Yes-co via WebDav
Apple iWorkNiet beschikbaar
LibreOffice 
OpenOffice 
Microsoft Office 2011 voor Mac 
Microsoft Office 2010 
Microsoft Office 2007 
Microsoft Office 2003 
∧ Terug naar boven

Laatst bijgewerkt: 21 Juli 2016
Release: 2.18

∧ Terug naar boven